Providing resources for people with a passion for Christ and the web
CMS News : Security Vulnerability Patched in XOOPS 2.0.18 and ImpressCMS 1.0
Posted by on 2008/7/27 0:30:00 (1218 reads)

A security vulnerability affecting both XOOPS and ImpressCMS has been reported  at the National Vulnerability Database and SecurityFocus. A fix for this has been posted at ImpressCMS. It is highly recommended you patch your sites to prevent exploitation of this vulnerability.

Printer Friendly Page Send this Story to a Friend Create a PDF from the article
Tags: security  
The comments are owned by the poster. We aren't responsible for their content.

Bookmark and Share!

Join Us On Facebook