Providing resources for people with a passion for Christ and the web
Webmaster News : PHP Updates: Critical Issues Resolved By 5.2.17 and 5.3.5
Posted by on 2011/1/11 10:33:34 (1032 reads)

The PHP developers have released another update for both the 5.2 series and the 5.3 series. There is a critical issue that can cause PHP to hang and crash, causing your application to stall. They have provided a simple script you can run on your server (only from the command line, so this isn't for most people to test) to test for the vulnerability. I ran it in my local test environment and found it failed the test.

If your server is affected, you are strongly urged to upgrade to PHP 5.2.17 or 5.3.5.

Printer Friendly Page Send this Story to a Friend Create a PDF from the article
Tags: php   vulnerability  
The comments are owned by the poster. We aren't responsible for their content.

Bookmark and Share!

Join Us On Facebook